TF1260 EHIDE Boot Time

General hardware issues and troubleshooting etc

Moderators: terriblefire, Terriblefire Moderator

Post Reply
User avatar
Jamie Zen
Posts: 14
Joined: Mon Jun 05, 2023 8:36 pm
Location: Lincolnshire
Contact:

TF1260 EHIDE Boot Time

Post by Jamie Zen »

Hi Amigos,

Please can someone shed some light on my TF1260 setup, ;)

I have an A1200 with the TF1260 LC chip, 128mb Fast Ram. Im running 3.2.1 OS but since I upgraded my roms to
the custom ones from retro passion as to boot from Ehided.device, the boot time is very slow, its almost 15 seconds until i see the startup sequence flash and workbench appear.

Im using one of those right angled 44 pin IDE to SD adapters. Ive also tried my old CF card adapter and Msata drive options, all of which are reliable and work via onboard ide header or TF header, There is no ribbon cable. Im fairly sure this started once I had added the custom roms, as even when i plug the SD drive into onboard header it still takes a long time to boot. Its difficult to know exactly whats happening as of course there is no hdd activity led with the TF without further modification.

I have the latest drivers installed, TF tools and the TF drive speed is double that of the internal at around 4mbps Is it something ive done wrong or perhaps its just how it is? :roll:

Any advice much appreciated.. Thanks, Jamie :-)
Collector of retro things, computers, Atari STE, STFM, Amiga 500 & 1200, Amstrad CPC 464, musical instruments, Multi instru"mentalist" & Producer of music, (Jamie Zarfas) Artist, SW radio, Home Builder, motorcyclist camping buddhist hippy geek 8-) :lol: :roll: :crazy: :yay: :yay:
User avatar
supaduper
Posts: 576
Joined: Thu Nov 08, 2018 12:05 pm

Re: TF1260 EHIDE Boot Time

Post by supaduper »

To save giving a long answer, this is normal behaviour for the TF ehide boot time
User avatar
Jamie Zen
Posts: 14
Joined: Mon Jun 05, 2023 8:36 pm
Location: Lincolnshire
Contact:

Re: TF1260 EHIDE Boot Time

Post by Jamie Zen »

@supaduper Thanks mate, I know its not the end of the world but I did wonder if something may be a miss. I can put up with it :-)
Collector of retro things, computers, Atari STE, STFM, Amiga 500 & 1200, Amstrad CPC 464, musical instruments, Multi instru"mentalist" & Producer of music, (Jamie Zarfas) Artist, SW radio, Home Builder, motorcyclist camping buddhist hippy geek 8-) :lol: :roll: :crazy: :yay: :yay:
User avatar
CCRider
Posts: 10
Joined: Sat May 27, 2023 7:41 pm
Location: São Leopoldo, Brazil

Re: TF1260 EHIDE Boot Time

Post by CCRider »

Can't it be the system waiting for the onboard IDE to answer?

I believe an IDE terminator like this may solve the issue.
Higgy
Posts: 410
Joined: Tue Apr 23, 2019 8:05 pm
Location: Somerset

Re: TF1260 EHIDE Boot Time

Post by Higgy »

I bought a terminator and it did not improve the situation.

Kick 3.1.4 and Kick 3.2 just take a lot longer to boot.
You can see it in WinUAE.
Post Reply

Return to “AMIGA HARDWARE HELP”