MMU SMT ADAPTERS - WIP

All information relating to the Alpha plus all the WIP threads etc.
User avatar
PhilC
Moderator
Moderator
Posts: 4954
Joined: Fri Mar 23, 2018 8:22 pm

Re: MMU SMT ADAPTERS - WIP

Post by PhilC »

exxos wrote: Thu Apr 04, 2019 3:09 pm Think that MEGA is very poorly!
Either that or my SMT soldering. will find out in a bit. Just looking for a BAD DMA now.
If it ain't broke, test it to Destruction.
User avatar
Icky
Site Admin
Site Admin
Posts: 3546
Joined: Sun Sep 03, 2017 10:57 am
Location: UK

Re: MMU SMT ADAPTERS - WIP

Post by Icky »

I spy a labeled SMT MMU lurking under that ram board on an STF Remake :)

All working and functioning correctly with 4MB ram.

IMG_3790.jpg
IMG_3790.jpg (165.27 KiB) Viewed 3344 times
User avatar
PhilC
Moderator
Moderator
Posts: 4954
Joined: Fri Mar 23, 2018 8:22 pm

Re: MMU SMT ADAPTERS - WIP

Post by PhilC »

:dualthumbup:
If it ain't broke, test it to Destruction.
User avatar
exxos
Site Admin
Site Admin
Posts: 18962
Joined: Wed Aug 16, 2017 11:19 pm
Location: UK
Contact:

Re: MMU SMT ADAPTERS - WIP

Post by exxos »

:bravo:

better than my burnt effort. At least I know both adapters work now. So its 2 things crossed off the to do list.
https://www.exxosforum.co.uk/atari/ All my hardware guides - mods - games - STOS
https://www.exxosforum.co.uk/atari/store2/ - All my hardware mods for sale - Please help support by making a purchase.
viewtopic.php?f=17&t=1585 Have you done the Mandatory Fixes ?
Just because a lot of people agree on something, doesn't make it a fact. ~exxos ~
People should find solutions to problems, not find problems with solutions.
Post Reply

Return to “ALPHA DEVELOPMENT INFO”