Search found 5027 matches

by terriblefire
Thu Jul 04, 2024 5:53 pm
Forum: TF360
Topic: TF4060 Beta Program
Replies: 22
Views: 2154

Re: TF4060 Beta Program

kludge wrote: Wed Jul 03, 2024 1:05 pm
terriblefire wrote: Wed Jul 03, 2024 11:51 am Drill file attached - T10 is the CPU holder drills i think .
Something like this, if I didn't make a typo somewhere


TF4060 rev 5 heatsink mounting holes.png
looks about right.
by terriblefire
Wed Jul 03, 2024 11:51 am
Forum: TF360
Topic: TF4060 Beta Program
Replies: 22
Views: 2154

Re: TF4060 Beta Program

Is it possible to get a drawing/dimensions for the heat sink mounting holes relative to the CPU, @terriblefire ? I could probably get close enough with calipers, but your measurments would be exact 😄 Yes i'll see what i can do Drill file attached - T10 is the CPU holder drills i think . Drill File ...
by terriblefire
Wed Jun 26, 2024 12:46 pm
Forum: TF360
Topic: TF4060 Beta Program
Replies: 22
Views: 2154

Re: TF4060 Beta Program

kludge wrote: Sun Jun 23, 2024 7:12 pm Is it possible to get a drawing/dimensions for the heat sink mounting holes relative to the CPU, @terriblefire ? I could probably get close enough with calipers, but your measurments would be exact 😄
Yes i'll see what i can do
by terriblefire
Wed Jun 26, 2024 12:46 pm
Forum: TF330
Topic: TF1230 Beta Interest (Open Source)
Replies: 508
Views: 156105

Re: TF1230 Beta Interest (Open Source)

... hmm ... does the TF1230 IDE port work with 128mb RAM ? before I had my card builded with 64mb of RAM and ehIDE is working, now upgraded to 128mb and the CF-card on the ehIDE.device isn't recognised anymore. I am using FW from tf1230r1_2021_10_01_beta and AOS3.2.1 AmigaTestKit 1.18 gives me no e...
by terriblefire
Tue Jun 18, 2024 10:14 pm
Forum: AMIGA HARDWARE HELP
Topic: Amiga 2000 stopped working... (FIXED)
Replies: 117
Views: 2525

Re: Amiga 2000 stopped working...

Well done!
by terriblefire
Tue Jun 18, 2024 3:19 pm
Forum: AMIGA HARDWARE HELP
Topic: Amiga 2000 stopped working... (FIXED)
Replies: 117
Views: 2525

Re: Amiga 2000 stopped working...

We're expecting one of U103 to U106 (as seen on the right here) to perhaps have an issue.
Screenshot 2024-06-18 at 15.18.07.png
Screenshot 2024-06-18 at 15.18.07.png (338.81 KiB) Viewed 162 times
by terriblefire
Tue Jun 18, 2024 2:33 pm
Forum: AMIGA MEMBER BLOGS
Topic: A600GS Report
Replies: 7
Views: 306

Re: A600GS Report

For me this kind of product has to be perfect out of the box otherwise you might as well not bother.
by terriblefire
Tue Jun 18, 2024 11:40 am
Forum: AMIGA MEMBER BLOGS
Topic: A600GS Report
Replies: 7
Views: 306

Re: A600GS Report

Lie, lies and damned lies? I pre-ordered mine. Not arrived yet. The "audio over HDMI doesn't work yet" was discussed in a video by Steve Jones of Checkmate cases yesterday and he has since explained in the comments that it was user error. Interesting. Doesnt make sense why someone would s...
by terriblefire
Tue Jun 18, 2024 10:57 am
Forum: AMIGA HARDWARE HELP
Topic: Amiga 2000 stopped working... (FIXED)
Replies: 117
Views: 2525

Re: Amiga 2000 stopped working...

Yay! We have life! So, it's likely that the transceiver between the CPU and the RAM isn't working correctly. It may have had the D2 line on the CPU side pulled low but that's changed to not working at all. @terriblefire do you agree? If so then you'll need to find a replacement 74F245. The 'F' is i...
by terriblefire
Tue Jun 18, 2024 10:55 am
Forum: AMIGA MEMBER BLOGS
Topic: A600GS Report
Replies: 7
Views: 306

A600GS Report

Saw this on Amibay. https://www.amibay.com/threads/a600gs.2446873/ Too early to market, software needs a lot of work. Audio over HDMI doesn’t work yet, no full hdmi port on the back, cheap tat of a controller, cheap sticker over joypad buttons , slow to boot, etc etc . I was just intrigued to see wh...

Go to advanced search